chg: Bump requirements.txt

pull/12/head
Raphaël Vinot 3 years ago
parent b367e1852c
commit 4c1e9932a0
  1. 1
      Pipfile
  2. 3
      Pipfile.lock
  3. 30
      requirements.txt

@ -26,6 +26,7 @@ pymispgalaxies = {editable = true,git = "https://github.com/MISP/PyMISPGalaxies.
Jinja2 = ">=2.10.1" # CVE-2019-10906
idna-ssl = {markers = "python_version < '3.7'"}
typing-extensions = {markers = "python_version < '3.7'"}
werkzeug = ">=0.15.3" # CVE-2019-14806
[requires]
python_version = "3"

3
Pipfile.lock generated

@ -1,7 +1,7 @@
{
"_meta": {
"hash": {
"sha256": "ad6ab1eebdc512943deffdc0a3f49d3bfc65717b3a52c7970e0f8ffcea7a2dfc"
"sha256": "344e801ddfb777ecdbf9274003d1c38f98d3e143ce944c51e7a803eb9ac7c047"
},
"pipfile-spec": 6,
"requires": {
@ -425,6 +425,7 @@
"sha256:87ae4e5b5366da2347eb3116c0e6c681a0e939a33b2805e2c0cbd282664932c4",
"sha256:a13b74dd3c45f758d4ebdb224be8f1ab8ef58b3c0ffc1783a8c7d9f4f50227e6"
],
"index": "pypi",
"version": "==0.15.5"
},
"yarl": {

@ -1,20 +1,20 @@
-i https://pypi.org/simple
-e .
-e ./client
-e git+https://github.com/D4-project/IPASN-History.git/@c0c2bbf8d70811982dad065ea463a7e01593a38d#egg=pyipasnhistory&subdirectory=client
-e git+https://github.com/MISP/PyMISPGalaxies.git@d305fde34240bc7e0f2fa532adde1b4209b869b0#egg=pymispgalaxies
-e git+https://github.com/MISP/PyTaxonomies.git@5a0aad38b3c9e8e53b02ae1ca14c3328125cf82b#egg=pytaxonomies
-e git+https://github.com/trbs/pid.git/@62e5f4a289ede9e55887e5279ca50a5063034dcd#egg=pid
-e git+https://github.com/D4-project/IPASN-History.git/@283539cfbbde4bb54497726634407025f7d685c2#egg=pyipasnhistory&subdirectory=client
-e git+https://github.com/MISP/PyMISPGalaxies.git@a59a5c18024aedda0c1306c917e09bdb8596ef48#egg=pymispgalaxies
-e git+https://github.com/MISP/PyTaxonomies.git@f28fc11bd682aba35778efbcd8a65e68d1225a3f#egg=pytaxonomies
-e git+https://github.com/trbs/pid.git/@240d6e848fcb0ebbf80c88b9d724dcb85978a019#egg=pid
aiohttp==3.5.4
async-timeout==3.0.1
attrs==19.1.0
beautifulsoup4==4.7.1
certifi==2019.3.9
beautifulsoup4==4.8.0
certifi==2019.6.16
chardet==3.0.4
click==7.0
dominate==2.3.5
dominate==2.4.0
flask-bootstrap==3.3.7.1
flask==1.0.2
flask==1.1.1
gevent==1.4.0
greenlet==0.4.15 ; platform_python_implementation == 'CPython'
gunicorn[gevent]==19.9.0
@ -25,15 +25,15 @@ itsdangerous==1.1.0
jinja2==2.10.1
markupsafe==1.1.1
multidict==4.5.2
pycountry==18.12.8
pycountry==19.8.18
python-dateutil==2.8.0
redis==3.2.1
requests==2.21.0
redis==3.3.8
requests==2.22.0
simplejson==3.16.0
six==1.12.0
soupsieve==1.9.1
typing-extensions==3.7.2 ; python_version < '3.7'
urllib3==1.24.2
soupsieve==1.9.3
typing-extensions==3.7.4 ; python_version < '3.7'
urllib3==1.25.3
visitor==0.1.3
werkzeug==0.15.2
werkzeug==0.15.5
yarl==1.3.0

Loading…
Cancel
Save