Browse Source

new requirements for new modules

pull/302/head
Sascha Rommelfangen 3 years ago
parent
commit
3c0319b8bc
  1. 2
      .travis.yml
  2. 10
      Pipfile

2
.travis.yml

@ -11,7 +11,7 @@ python:
- "3.7-dev"
install:
- sudo apt-get install libzbar0 libzbar-dev
- sudo apt-get install libzbar0 libzbar-dev libpoppler-cpp-dev
- pip install pipenv
- pipenv install --dev

10
Pipfile

@ -45,6 +45,16 @@ backscatter = "*"
pyzbar = "*"
opencv-python = "*"
np = "*"
ODTReader = {editable = true,git = "https://github.com/cartertemm/ODTReader.git"}
python-pptx = "*"
collections = "*"
python-docx = "*"
ezodf = "*"
pandas = "*"
pandas_ods_reader = "*"
pdftotext = "*"
lxml = "*"
xlrd = "*"
[requires]
python_version = "3"

Loading…
Cancel
Save