57 Commits (c5cbfaedf63d02620f1c142576f035e64f3a1679)

Author SHA1 Message Date
Raphaël Vinot c9281e605d chg: Bump REQUIREMENTS 3 years ago
Raphaël Vinot c825cabbbe chg: Bump dependencies 3 years ago
Raphaël Vinot e893a17583 chg: Bump dependencies, update REQUIREMENTS file 3 years ago
Raphaël Vinot 4b77cb5055 new: Add missing dependency (backscatter) 3 years ago
Raphaël Vinot 9611c7f2a9 chg: Bump Requirements 3 years ago
Raphaël Vinot a770bfc593 chg: Bump dependencies, add update script 3 years ago
Alexandre Dulaunoy 637d7f2538
chg: [requirements] reportlab added 3 years ago
Alexandre Dulaunoy 9e48b3994a
chg: [requirements] updated 3 years ago
Alexandre Dulaunoy 0d8ead483e
chg: [PyMISP] dep updated to the latest version 3 years ago
Alexandre Dulaunoy 9f0f6e71e8
chg: PyMISP requirement 3 years ago
Steve Clement 5d824a24f9 chg: [pypi] Made sure url-normalize installs less stric. 3 years ago
9b e4c1468968 Stubbed module 3 years ago
Raphaël Vinot 7a7b7b109f chg: Bump dependencies 3 years ago
Raphaël Vinot 55f05e0524 chg: Use pipenv, update bgpranking/ipasn modules 3 years ago
Raphaël Vinot d0aec62f1a new: Intel471 module 4 years ago
chrisr3d b9f634b506
fix: Specifying a yara-python version that works for hash & pe yara modules 4 years ago
Steve Clement 7bafa939b0 new: [btc] Very simple BTC expansion 4 years ago
Steve Clement 74bf2f2678 chg: [tools] Added psutil as a dependency to detect misp-modules PID 4 years ago
Igor Ivanov 5dc05bfafc initial Vulners module PoC 4 years ago
Codelinefi-admin db7dbd6ed5 macaddress.io hover module added 4 years ago
chrisr3d 5ff8bad85b
add: stix2 pattern validator requirements 4 years ago
Sebdraven 035606a21a add link pydnstrain in requirements 4 years ago
Steve Clement 60a3fbe282 - added wand requirement 4 years ago
chrisr3d b1c90b411e
add: Sigma syntax validator expansion module 4 years ago
chrisr3d 2cbe6ac9ca
Updated requirements to avoid version issues in the MISP packer installation script 4 years ago
Sebdraven e6bac113ba add onyphe module 4 years ago
Dennis Rand 43db92dbe6 Added Yara syntax validation expansion module 4 years ago
Raphaël Vinot 5a546dac34 chg: Add new dependency (oauth2) 5 years ago
Raphaël Vinot 6d7f041dfe chg: dnspython3 has been superseded by the regular dnspython kit. 5 years ago
Raphaël Vinot 8ed344778c Use proper version of PyMISP 5 years ago
Raphaël Vinot c508e60f65 Add OpenIOC import module 5 years ago
Joerg Stephan 2651e68238 removed urrlib2 5 years ago
Joerg Stephan 03044e1e6a merged xforce exchange 5 years ago
Raphaël Vinot a14c5b749a Update requirements list 6 years ago
Hannah Ward daa66dd32f
Use git for everything we can 6 years ago
Hannah Ward 5372f50298
Travis should now use the master branch 6 years ago
Hannah Ward eb538810ac
Maybe it'll take the git repo now? 6 years ago
Hannah Ward 35538b4e87
Added pymisp to reqs 6 years ago
Alexandre Dulaunoy 2581c09c77 Chg: SPARQLWrapper added (for wikidata module) 6 years ago
Andreas Muehlemann 42fc574f85 added pygeoip to the REQUIREMENTS list 6 years ago
Hannah Ward 4a4c4ab9a7
Added STIX to reqs 6 years ago
Raphaël Vinot 59b16950f7 Remove bin script, use cleaner way. Fix last commit. 6 years ago
Raphaël Vinot f72534c785 Add whois module 6 years ago
Raphaël Vinot d2a1cfd3af Add ASN Description expansion module 6 years ago
Raphaël Vinot ac1eb522c3 Add IPASN history module 6 years ago
Raphaël Vinot 33fc5503a3 Add EUPI module 6 years ago
Alexandre Dulaunoy be1962195b Skeleton for misp-modules helpers added 6 years ago
Alexandre Dulaunoy 778daf2f05 intelmq req. removed 6 years ago
Raphaël Vinot 768922a403 Add basic travis file 6 years ago
Alexandre Dulaunoy d7ad106723 Add missing requirements 6 years ago